PIX 2015

Possible firmware bug 650D/T4i?

Started Oct 14, 2012 | Questions thread
Shop cameras & lenses ▾
lacix OP
Regular MemberPosts: 288Gear list
Re: Possible firmware bug 650D/T4i?
In reply to NeilBart, Feb 4, 2013

I agree that all designed function should work, and just turn Continuous AF "off"
is not the desired solution.
But beside of that, please somebody could explain to me
what that function is for in LiveView?
I'm accidentally left my LiveView on, and when (2) min later I picked up my camera for the next shot, fund the battery (Canon) area hot and camera still hunting for focus.
So again...
Turning that feature, Continuous AF "off " is really not affecting "Movie servo AF" or
AI servo/AI focus either. So what is that feature for?
However, I did not had any problem either in the last 4000 shots I made.
That's why I didn't bothered to take my camera back to service!
Service people would not find the problem either! It's a software bug!
..and yes... the last rev. is still 1.01 as always was!

I love my T4i, its a great camera and the new 18-135mm STM lens is fantastic!

(Sorry, not English native :-))

 lacix's gear list:lacix's gear list
Sony a6000 Panasonic Lumix DMC-GM5 Panasonic Leica DG Macro-Elmarit 45mm F2.8 ASPH OIS Sony E 50mm F1.8 OSS Panasonic Lumix G Vario 14-140mm F3.5-5.6 ASPH. / Power O.I.S +1 more
Reply   Reply with quote   Complain
Post (hide subjects)Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow