New E-5, Noise

Started Feb 3, 2013 | Discussions thread
veroman
Veteran MemberPosts: 4,381Gear list
Like?
Re: New E-5, Noise
In reply to Gary Gentry, Feb 3, 2013

Gary Gentry wrote:

I'm a rank amateur; started with an Olympus Evolt, upgraded the kit lenses to the 12-60 2.8 SWD and the 50-200 2.8 SWD. Finally took the plunge and got an E-5 about a month ago to preserve my investment in lenses, primarily looking to be able to get high-quality larger prints with the higher res.

After a few sessions with what I presume is the best Olympus has to offer, I'm finding most of my shots seem to have a lot more noise than I would expect, regardless of lighting conditions, even at very low ISO.

I'm not sure if there are some basic settings I'm missing, or if my expectations are too high zooming in to the pixels at the higher resolution, or if perhaps there is some defect in my setup.

Something's not right.  My Oly E's show only the slightest traces of noise at ISO 400 and aren't all that bad at ISO 800.  For me, ISO 1600 is the limit with my E-5 and E-30, regardless of settings.  Without access to the original RAW file, I wouldn't have a clue as to what the problem might be, if there is one.

-- hide signature --

SteveG
'When love and skill work together, expect a masterpiece.'
— Found in a Chinese Fortune Cookie
www.stephenmichaelgarey.com

 veroman's gear list:veroman's gear list
Fujifilm X10 Canon EOS 40D Olympus E-1 Sony Alpha DSLR-A850 Panasonic Lumix DMC-GF1 +3 more
Reply   Reply with quote   Complain
Post (hide subjects)Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow