New E-5, Noise

Started Feb 3, 2013 | Discussions thread
veroman
Veteran MemberPosts: 4,214
Like?
Re: New E-5, Noise
In reply to Bobby J, Feb 3, 2013

Bobby J wrote:

Gary, that certainly isn't normal. Go into your menu to "Aspect/color/WB. Then:

Select "Noise Reduction" to Auto. If you use long exposure times this will automatically

do a "black frame" noise reduction to eliminate noise. This is all it does and it has no effect on your normal photography...ONLY that which requires long exposures. Put it on "Auto" and forget about it.

Then navigate down to "Noise Filter". This is the important one. Looks to me like yours must be set to "Off". For most normal work I'd set it at "Standard". If you are going to shoot over ISO 800, I'd set it at "High". I think this will likely solve your problems.

This setting doesn't matter when he's shooting RAW.  And when he's shooting JPEG, setting the camera to High really eats into the detail.  I think the best way to  confront the noise issue with E-Series cameras is to shoot with fast lenses, ie the 35-100 f/2, 50mm f/2, etc.  It's expensive, but its better than shooting at high ISO.

-- hide signature --

 SteveG

'When love and skill work together, expect a masterpiece.'
— Found in a Chinese Fortune Cookie
www.stephenmichaelgarey.com

Reply   Reply with quote   Complain
Post (hide subjects)Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow