18-55mm jumpy focusing

Started Feb 1, 2013 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
KimTeo
Contributing MemberPosts: 848
Like?
18-55mm jumpy focusing
Feb 1, 2013

My 18-55mm zoom on my X-E1 has a jumpy focusing action sometimes. As the lens focuses towards the target, the image in the VF or LCD moves slightly to one side. When the focusing locks, the image jumps back. This does not occur all the time; mabye only 30% of the time. Sometimes it would focus smoothly.

It is barely noticeable at the wide end, more noticeable at the telephoto end. At the long end, the amount of movement is roughly half the size of the smallest AF target rectangle. Occurs more when focusing on a target at a different distance from the previous one. I suspect the focussing element(s), when moving, is not on-axis, but is on-axis again once it stops, causing the image to jump back.

Or is it the IS? My IS setting is mode 2 (shooting only). I don't think it is the low screen refresh rate as I am not moving the camera.

X-E1 firmware is 1.04, lens 1.00.

So far, I have not notice anything wrong with the images taken with this lens.

This does not occur with the 35mm lens, which of course has a different AF mechanism - the whole lens moving together (according to Fuji's website); and no IS.

Anyone observing the same thing? Is my lens defective?

Kim

Fujifilm X-E1
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
Post (hide subjects)Posted by
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow