Am I doing something wrong? Sony A57

Started Jan 31, 2013 | Discussions thread
William Porter
Senior MemberPosts: 1,667Gear list
Like?
Re: Am I doing something wrong? Sony A57
In reply to JajoB, Jan 31, 2013

My first reaction, looking at the image in your post, was, it's just not a great picture. Nothing wrong with that, but just remember, the camera doesn't guarantee great pictures. Light's bad in more ways than one, for example. The photographer's perspective relative to the baby isn't very appealing. In other words, there are lots of reasons to stop worrying about this shot, without having to get down to the level of the pixel quality around the baby's nose. That's true of most of my photos, too, and thank goodness for it. I can hit delete quickly without having to study the photo at 100%.

But you asked, and all I can say is, it's hard to say without knowing more about how this picture came to be. In camera JPEG? Off default settings in camera? What processing did you do on your computer? Looks like the EXIF info is missing camera settings so I can't tell what ISO you were using, or what lens, etc.

I can tell you the A57 can take wonderful photos.

Will

 William Porter's gear list:William Porter's gear list
Panasonic Lumix DMC-LX7 Olympus E-M1 Panasonic Lumix G 14mm F2.5 ASPH Olympus M.Zuiko Digital ED 40-150mm 1:4-5.6 R Olympus M.Zuiko Digital 45mm 1:1.8 +7 more
Reply   Reply with quote   Complain
Post (hide subjects)Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow