PROBLEMS WITH NEX-6 AND SEL18-200mm LENS

Started Jan 20, 2013 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
JerryM7
New MemberPosts: 9
Like?
PROBLEMS WITH NEX-6 AND SEL18-200mm LENS
Jan 20, 2013

Have experienced intermittent problems when using my NEX-6 with my Sony SEL 18-200mm f/3.5-6.3 telephoto lens (updated with version 2 firmware).  On a recent day of extended shooting this camera and lens combination locked up more than a half dozen times.  The camera would not recover until I removed and remounted the lens (turning off and on the power did not help).   I have used this same lens extensively on both NEX-7 and NEX-5n cameras with no problems.

More recently I also discovered a problem when shooting movies with this camera and lens combination.  The focus would occasionally jump (lose focus and then slowly refocus) when the lens was zoomed.  This occurred most often when the zoom direction was reversed.   It also occurred more often at the end of the zoom travel, as if the vibration of the stop triggered defocusing.  I have also tested the NEX-6 movie mode with Sony’s SEL 55-210mm f4.5-6.3 telephoto lens.   The focus jumping occurs less with that lens, but still occurs occasionally.   When the SEL 18-200mm or SEL 55-210mm lenses are used with my NEX-7 camera there are no such problems - with the focus stable in all zooming modes.  I no longer have my NEX-5n but I also don't recall any such problems when using that camera with my SEL 18-200mm lens.

I have not seen the lockup problems or the video focusing problems when using my NEX-6 and Sony’s SELP 16-50mm kit lens.

Has anyone else seen any of these problems?

Sony Alpha NEX-5N Sony Alpha NEX-6 Sony Alpha NEX-7
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow