Need help with sudden malfunction in Zoombrowser X - Image Browser

Started Jan 17, 2013 | Discussions thread
Shop cameras & lenses ▾
ForumParentFirstPreviousNext
Flat view
BusyBee
BusyBee New Member • Posts: 13
Need help with sudden malfunction in Zoombrowser X - Image Browser

Basics:  Windows 7.  Canon 5D Mark II, out of warranty. SanDisk Extreme III 8 GB CF card. Lexar Multi-Card 24-1 USB Reader.  All has worked well together in the past.

Problem:  Was uploading images from a CD just fine until ZoomBrowser X demanded an update.  Went through that including requested restart, and when I tried to continue uploading images from the CD, no luck.  I got the following messages:

"C:\Program Files (x86)\Canon\ZoomBrowser EXMCU\MCU.exe.  Application has requested the Runtime to terminate it in an unusual way."  (then contact program source).

I clicked out of that and got this message: "Memory Card Utility has stopped working."

Thinking that the update might be the problem, I went into programs, deleted ImageBrowser (which showed today's date) but not Zoom Browser (which didn't show today's date) and then reloaded ZoomBrowser from my original Canon disk that came with the camera.  Could not find ImageBrowser as a separate upload on the disk, so thought it might go along with ZoomBrowser, which is why I uploaded only that specific program.

Same problem.  Could not upload images and got the same above messages.

Does anyone have any idea how to get this fixed?  All help appreciated.

ForumParentFirstPreviousNext
Flat view
ForumParentFirstPreviousNext
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow