FZ200 and infrared filter

Started Jan 10, 2013 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
oregonyankee
Regular MemberPosts: 105Gear list
Like?
FZ200 and infrared filter
Jan 10, 2013

I recently purchased a 720nm infrared filter and gave it a go on my FZ200. Unfortunately, it's not working out very well. The problem is a persistent hot spot in the middle of all photos I've taken. I've tried the usual "fixes" including different aperture settings, shooting into vs my back to the sun, different metering settings, etc. Nothing seems to make the hot spot go away.

From what I understand, some lenses simply have this problem and there's nothing that can done about it. And, based on my little experiment, the Leica lens on the FZ200 is in this category. Nonetheless, it was fun trying!

So, I'm simply making this post in the hopes that if anyone googles "fz200 + infrared" they will find this thread, and be made aware of what I've experienced. Aside from this, I'm still very much enamored with my camera.

Below is an example photo. I fully acknowledge it's not a good photo...I'm only posting it to show an example of the hot spot I'm repeatedly seeing.

 oregonyankee's gear list:oregonyankee's gear list
Sigma SD1 Merrill Sigma 120-300mm F2.8 EX DG OS HSM Sigma 1.4x EX DG Tele Converter Sigma 30mm F1.4 DC HSM
Panasonic Lumix DMC-FZ200
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow