Auto focus lag - Startup slow - A99

Started Jan 9, 2013 | Discussions thread
dcheney
New MemberPosts: 12
Like?
Re: You NEED to be prepared for action shooting
In reply to Nordstjernen, Jan 10, 2013

Nordstjernen wrote:

j900 wrote:

Nordstjernen wrote:

j900 wrote:

2) Startup can be sluggish.

Then just increase the time unti the camera goes to sleep.

This is not a solution - the dpr review of the A99 page 10 states that the startup time is the same whether you turn the camera on or wake it from sleep - this is one of the more worrying A99 negatives in my opinion.

Do you expect just to grab your camera and point at some action and then get great shots?

This instantly-ready-for-action-shooting thinking has very little with reality to do.

You have to be well prepared when shooting fast action!

This is your shooting style - might not be mine, might not be the OP's. No one's here to judge, we're here to answer the OP's concerns. And the solution you proposed is not a solution since the startup is annoyingly slow, whether from scratch or from sleep.

This has nothing to do with real life shooting style. You simply don't get many keepes if you are not prepared for action scenes.

Just raising the camera when something happens and fire within nonoseconds is nonsense.

Don't know if I fit exactly on one side or the other on this - but my a700 could pretty much do that...you see something happening, you pull it up, locks on quick and you get the picture.

But - we are mixing up to of my comments - 1. Autofocus speed (even if the camera has been on for minutes) and 2. start up time.  The two weren't related, just pain points on both.

Reply   Reply with quote   Complain
Post (hide subjects)Posted by
+1New
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow