SDXC Lexar 64 Gb - both PC and D7K read as 43 Gb.

Started Jan 9, 2013 | Questions thread
ForumParentFirstPreviousNextNext unread
Flat view
Shmuel
Regular MemberPosts: 390
Like?
SDXC Lexar 64 Gb - both PC and D7K read as 43 Gb.
Jan 9, 2013

Hope somebody here can help on this. At the beginning, the camera and PC read this card properly and showed a capacity of 64 Gb. Then (and I am not certain this caused the problem), I loaded this card onto my Canon S90 which could not read it at all. I brought it back (after a week or so) into my D7K, took some shots and tried to upload them to my PC via my regular card reader. I got a message that I need to format the card. I re-entered the card into my D7K and connected the camera to my PC and was able to download the images. Next,  tried to connect again the card with my PC and got the previous message. I formatted the SD but it now appears as a 32 Gb SDXC instead of my 64 Gb... re-formatting did not solve the problem. The card functions now both on my PC as well as on my camera as 32 Gb card.

I shall be very much obliged for any help on this mysterious problem. Thank you.

-- hide signature --

Shmuel (http://pbase.com/acumedico) (http://acumedico.com)

ANSWER:
This question has not been answered yet.
Canon PowerShot S90
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow