Need Help with Video

Started Jan 6, 2013 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
Vaughn T.Winfree
Veteran MemberPosts: 3,988Gear list
Like?
Need Help with Video
Jan 6, 2013

I currently have a NEX-7 and a Go-Pro Hero 2. I have the Cineform Software and I also have ProShow Producer along with the SONY PMB software..

My issue is this.. It seems when I have files recorded on MP4 format. I have found that loading the MP4 files directly into ProShow take a long time to process loading the files even with 45 sec clips. When I play the MP4 in Windows Media Player there are clean and sharp... When I load the MP4 in Proshow, the resolution is pixelated as though lower resolution. When I convert to AVI, the video is slowed down.... I dont normally do video but am trying to learn to at least convert File format if needed and simply load 5  thirty second clips onto a DVD just having them fade one into the other.... Proshow should be able to do this, but I am having image quality issues..

I shot 1080P 30fps... cant figure this out....

-- hide signature --

Vaughn T. Winfree
These are not the Droids you are looking for~~
'See what the camera see's. Let the lens interpret what can be. Capture a moment in time telling a story.'--Vaughn T. Winfree

 Vaughn T.Winfree's gear list:Vaughn T.Winfree's gear list
Canon PowerShot G11 Canon PowerShot S100 Sony E 18-55mm F3.5-5.6 OSS Sony E 50mm F1.8 OSS Sigma 19mm F2.8 EX DN
Sony Alpha NEX-7
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
Post (hide subjects)Posted by
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow