EOS Utility Not Opening

Started Jan 6, 2013 | Questions thread
ForumParentFirstPreviousNextNext unread
Flat view
jakemedia
New MemberPosts: 1
Like?
EOS Utility Not Opening
Jan 6, 2013

It's not even a matter of not working - it's not even opening at all. It worked with my 7D and my 60D perfectly fine. I've deleted it from my finder, emptied the trash, re-installed via the updater on the Canon website; I've done everything I can think of, and it's just not working! I've tried opening it when the camera is connected, when it's not connected and when it's connected but turned off. Literally, everything... All I want to do is load a darn Picture Style onto my 5DmkIII! Any ideas?

I'm running 10.6.8 on a 2011 Macbook Pro 17" i5 system, and shooting with a 5DmkIII. Please. Help. Me.

ANSWER:
This question has not been answered yet.
Canon EOS 5D Canon EOS 5D Mark III Canon EOS 60D Canon EOS 7D
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
Post (hide subjects)Posted by
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow