EPM1 and anti-shock problem

Started Dec 27, 2012 | Questions thread
Greynerd
Senior MemberPosts: 3,668
Like?
Re: EPM1 and anti-shock problem - Update
In reply to Allan Brown, Dec 29, 2012

Allan Brown wrote:

Greynerd wrote:

Allan Brown wrote:

rrr_hhh wrote:

Allan Brown wrote:

Jeff Tokayer wrote:

Allan Brown wrote:

Allan Brown wrote:

Pikme wrote:

I think you should do a hard reset because you have no idea what other settings may have changed. You're likely to find other odd things happening and spend a lot of time trying to figure things out - simpler to just do the reset and start over.

Anti shock can be registered in the 'my mode' settings and also registered as custom reset settings, alone or in conjunction with sequential shooting/timer settings. Perhaps your odd bug has registered the anti shock setting in a custom reset that you are now using without knowing, preventing any changes in the menu as a result?

-- hide signature --

Roberto M.

I will give this a try - after I have noted my custom settings.

This is a real pain. I have never had this happen with any other camera that I have owned.

thanks all

Allan

Well, I did a full reset and guess what? no difference.

I still cannot turn on the anti-shock.

In the menu it says OFF with no arrow to allow me to turn it on. I can adjust the delay, however.

Allan

When I turn the Anti-shock to OFF, the SCP doesn't give me the option to use it. But when I set any specific time delay, the menu option appears.

Have you tried turning the option off and then on again?

That is the problem, I can't turn it ON in the menu so it does not appear in the SCP.

In the menu, it says OFF with no arrow (the delay setting has an arrow so you can select the delay time). So, if I press the right arrow on the controller, nothing happens. If press OK, I am returned to the previous menu and it is still OFF.

Can you perhaps press the down or up arrow ? In order to see the other options ? I know that on the E-M5 I have to press the right arrow in order to see the list of options and then I can navigate through the list, but well it s worth trying if you haven't already.

Although from what you tell, you may have got a corrupted firmware...

None of the arrows allow me to turn it on. Here is what I see. The first one shows the menu with no arrow to select it. The second one shows the time delay with an arrow to select it.





thanks

Allan

Press select on the time button should switch it on. The off button is purely there to switch it off. If you want to change the time move right to change the time then select and then press select again when on the button showing the time which should take you back to *e screen which will show the time. You can then toggle it on and off in the SCP drive options.

The button showing 2 seconds is the on button.

Yes, thank you. I was not pressing select a second time. What a convoluted system. The manual does not say this and I guess I forgot as I have used it before.

thanks

Allan

Brilliant, it is a struggle and if it said 'ON (2secs)' it would save a lot of trouble. The Olympus menus are a nightmare but do give a lot of control.

Regards,

Mike

Reply   Reply with quote   Complain
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow