Speedlight in iTTL modes- ISO400 default?

Started Dec 26, 2012 | Questions thread
ForumParentFirstPreviousNextNext unread
Flat view
Steve9
Junior MemberPosts: 31Gear list
Like?
Speedlight in iTTL modes- ISO400 default?
Dec 26, 2012

I'm trying to figure out why ISO is bumped up to 400 as the default when a speedlight is in TTL mode and the camera is in Auto ISO mode.  If I bump the base ISO up to 200, the flash goes to ISO 800.  This pattern continues if I increase the base ISO- essentially the camera chooses 4x base ISO. Here's the specifics:

1) SB-700 and SB-800, D7000 or D600.  Both camera/flash combos do this.

2) Speedlight in any of the iTTL modes. Switching to any of the other modes (M, GN, AA) will allow ISO to drop down to base ISO (usually 100).

3) Auto ISO is enabled.  If Auto ISO is turned off, the 4x Base ISO behavior goes away.  So, this behavior is obviously linked to Auto ISO when the speedlight is in iTTL mode.

Does anyone know why this is happening, and more importantly how to correct it?

 Steve9's gear list:Steve9's gear list
Nikon D7100 Nikon D610 Nikon AF-S Nikkor 70-200mm f/2.8G ED VR II Nikon AF Nikkor 50mm f/1.8D Tamron SP AF 17-50mm F/2.8 XR Di II LD Aspherical (IF) +11 more
ANSWER:
This question has not been answered yet.
Nikon D600 Nikon D7000
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow