Question about my shutter speed.

Started Dec 16, 2012 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
ammac12
Regular MemberPosts: 212
Like?
Question about my shutter speed.
Dec 16, 2012

So I was shooting some birthday photo's today in less than optimal lighting conditions.  I recently purchase a Tamron 17-50 f2.8 for the very occasion.  So, as I was reviewing my photo's, I noticed that the shutter speed was changing even though my settings weren't.

I was shooting my T3i in Av mode - ISO 800 with f2.8, everything else was auto.  On some restaurant shots, my shutter speed was perfect at 1/160.  Here the lighting was coming through large windows.  Later, I was in a Lazer Tag store with the same settings and the shutter speed dropped to 1/13.  But on another shot, the shutter speed bumped up to 1/125.  After Lazer Tag, we headed home for cake and ice cream.  I changed to f4 and still had the ISO at 800.  The shutter speed came in at 1/15.  I thought I had plenty of light with the overheads on and nearby kitchen lights.  Unfortunately, some shots came out with blur.

First, if my camera settings aren't changing, why is the shutter speed changing?  Second, should I just crank up my ISO and hold at f2.8 next time?  Or, do I need to incorporate the nuisance of my camera flash?  Thanks for the help.

Adam

Canon EOS 600D (EOS Rebel T3i / EOS Kiss X5)
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow