FUJI X-E1 "CARD ERROR"

Started Dec 10, 2012 | Questions thread
ForumParentFirstPreviousNextNext unread
Flat view
martygervz
New MemberPosts: 2Gear list
Like?
FUJI X-E1 "CARD ERROR"
Dec 10, 2012

Fuji X-E1

I have formatted the SD card in the Fuji X-E1 and erased all material on it. And when I hit the arrow (left side of the camera) to review the photos, and then hit the small directional arrows next to the MENU OK button, I get 'READ ERROR." At that point, I can't review any of the photos. I keep getting READ ERROR.

Even after I turn the camera off and then on, I still get this every time I hit the arrow (on the left side of the camera) to review my images.

But if I take another photo, I can suddenly access all these photos. The problem seems to occur whenever I hit the directional error on the right side of the MENU OK button

The problem is not with the card. I have tried several cards, and re-formatted them inside the camera. I have also upgraded the firmware of the lenses I have used (18). But even with the new 18-55 "kit" lens, I get this message.

ANSWER:
This question has not been answered yet.
ForumParentFirstPreviousNextNext unread
Flat view
Post (hide subjects)Posted by
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow