Canon SELPHY CP900 Defect

Started Sep 27, 2012 | Discussions thread
gipper51
Veteran MemberPosts: 4,091Gear list
Like?
Re: Love To Hear From Other CP900 Owners
In reply to gipper51, Dec 6, 2012

gipper51 wrote:

John Conte wrote:

I would love to hear from other CP900 owners whether they have this problem or not. I posted on Amazon and one other person has reported the same exact problem. Also, has this been an issue with the CP800 in the past? Seems like it would be the same printing engine and they both use the same Ink&Paper kits.

I just purchased this printer this evening. Mine has the exact same issue, on the left side of the print (in landscape). I'm printing from Photoshop CS6 via wi-fi.

Following up on this, I found something that seems to help.  If I go directly into the menu system on the printer itself (not the menu on your PC) and change the default the border setting from "Borderless" to "Bordered" it gets rid of the line.  Even if I then print border-less out of Photoshop the line is gone.

For some reason having the default setting in the printer's menu was causing this.   I've made half a dozen prints and the line has not come back, before every one of them had it.  It's weird but I'm happy it's gone!

 gipper51's gear list:gipper51's gear list
Canon EOS 5D Mark II Canon EOS 6D Canon EF 17-40mm f/4.0L USM Tamron AF 28-75mm F/2.8 XR Di LD Aspherical (IF) +4 more
Reply   Reply with quote   Complain
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow