New A57K owner - garbled pics

Started Dec 5, 2012 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
Cru
Cru
New MemberPosts: 8Gear list
Like?
New A57K owner - garbled pics
Dec 5, 2012

Hello, all!  I'm new to the forum and just took advantage of some killer Black Friday pricing to pick up a new A57K.  Also picked up the Sony 75-300mm lens and so far I'm very pleased with the camera.  I picked it up primarily because I'm tired of the crappy point and shoots I've had over the years and used to love photography when I was in my late teens.  My first decent rig was a Ricoh KR-30SP.  Primary use will be action photography- specifically taking pics of my son racing flat track motorcycles.

I used it for the first time this past Sat and shot about 400 pics.  When I transferred the images to my PC, I noticed a significant number of them were corrupted- showing some kind of wicked RGB/polarization type blurring.  What was odd was the icons appeared fine in Large view, but when I opened the file in Windows Photo Viewer they had the weird polarization and blurring.  GIMP wouldn't even open them- just errored out saying they were corrupt.

Any ideas?  One of my colleagues suggested re-formatting the SD card in the camera.

Thanks in advance!

 Cru's gear list:Cru's gear list
Sony SLT-A57 Sony DT 18-55mm F3.5-5.6 SAM Sony 75-300mm F4.5-5.6
Pentax K-r Sony SLT-A57
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow