Sony A99 chip format problem

Started Dec 2, 2012 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
Lloyd Eric Cotsen
Regular MemberPosts: 108
Like?
Sony A99 chip format problem
Dec 2, 2012

Yo:
I have two chips (SanDisk Extrem Pro SDXC 1 class 10 95mb/sec; Lexar Professional SDSX 1 class 10 400x speed) but when I try to format them, After it seemingly formats them it comes up with the message "Image Database File not found. Create? Required time 12 seconds". So I hit enter and it tells me "Recovering Image Database File, Please wait (there seems no option here though there is the option to cancel which I have tried but get the same result).

So it does whatever for approximately 12 seconds and then come sup with "Image Database File recovery failed". I hit OK (because that's my only option) and then it shows a --E- flashing at the top of the screen and an icon that looks like stacked poker chips next to the word "error".  Not sure how to fix this.

Anyone with experience with this issue?
I'd appreciate any and all help.

Thanks,
E

Sony SLT-A99
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow