Nikon Coolpix S9100 Auto Mode Blurred

Started Nov 30, 2012 | Questions thread
ForumParentFirstPreviousNextNext unread
Flat view
garyb37
New MemberPosts: 1
Like?
Nikon Coolpix S9100 Auto Mode Blurred
Nov 30, 2012

Good morning first post so wonder if someone can help. My Nikon Coolpix S9100 auto mode I guess is supposed to allow you to take basic pictures without changing any settings. So far all is good with exception of when I use this mode to take pictures in dimly lit situations an orange light [autofocus?] appears on front vaguely lighting up the target with an orange glow.

When I take the picture, the shutter speed click is very slow and dragged out, I then look at the picture & it is very blurry as though the camera has been moved. Have tried this using tripod also with same effect so camera is not being moved.

The only solution is to raise the manual flash when I think the camera requires it ie indoors, at night etc. As I have only had autoflash cameras in the past this has taken me by surprise. Can anyone tell me if this is the case, do I need to raise the flash when using auto-mode?

I had to send my Nikon Coolpix S9100 back to Nikon UK for minor repair, this took a while & now I have it back I cant recall if this was an issue before or not!

Kind Regards

Gary

ANSWER:
This question has not been answered yet.
Nikon Coolpix S9 Nikon Coolpix S9100
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
Post (hide subjects)Posted by
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow