received X-E1 and 18-55 ; you need something tested?

Started Nov 15, 2012 | Discussions thread
mpilon
Regular MemberPosts: 130Gear list
Like?
Re: received X-E1 and 18-55 ; you need something tested?
In reply to rich789, Nov 18, 2012

rich789 wrote:

mpilon wrote:

Hi,

I received 2 days ago the camera and zoom. You probably, if like me, already read everything about this Fuji.

Instead of writing my impressions about this E-X1 and zoom, I offer to perform specific tests / verify precise aspects of the camera.

You just have to let me know the question you have along the proposed test / process.

Marc

Marc , Could you have a listen to your camera to see if you have the noise that I am experiencing. I posted the thread below. Some say it is normal others say their camera is silent.

I have just recieved my xe1 and 18-55 lens. Does anyone know if it is normal for there to be a constant noise from what I assume is a motor. This noise starts when I turn the camera on and is there regardless of mode, focus mode or IS being on or off.

Thanks Richard

Richard,

You are right, there is a perceptible noise. I did not pay attention to it until I read your post but it is there. There is less of this perceptible noise if I put IS off.

Marc

-- hide signature --

www.flickr.com/ma_muse

 mpilon's gear list:mpilon's gear list
Fujifilm X20 Panasonic Lumix DMC-GF1 Fujifilm X-E1 Fujifilm X-T1 Fujifilm XF 35mm F1.4 R +11 more
Reply   Reply with quote   Complain
Post (hide subjects)Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow