Scratched the AA filter on the D800

Started Nov 5, 2012 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
Clark95
Regular MemberPosts: 461
Like?
Scratched the AA filter on the D800
Nov 5, 2012

I went to clean the D800, and it looks like I marked up the AA filter and can't seem to remove it.  Thinking I scratched it.  I've cleaned filters on other bodies plenty of times, but first on my D800 and of course messed it up.  I used the sensor swab (pre-made meant for sensor cleaning), eclipse fluid, and swiped it.  I used a bulb blower prior to doing this.  Pretty surprised this happened- and of crouse I was cleaning it finally to get rid of a lot of oil spots.  Looks like I am going to have to send it in.  I was going to anyway because of the left af issue I have, which I had tested for on this body, but didn't realized until it was too late that it only starts to mis-focus at about 10-15 feet and further.  Focusing closer than that seems to be ok with a heavy negative fine tuning... but back to main topic...  Anyone have an idea of what a repair (I am assuming a replacement of the AA filter) runs for?  Also, does anything on how I cleaned it sound wrong?  I am still surprised this happened.  There are two marks- toward the bottom center left (the thing on the bottom right corner is the edge of a roof).

Thanks



Nikon D800
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow