Issue with PW Mini TT1 & Flex TT5 and Nikon SB-910

Started Nov 1, 2012 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
tonganqn
Regular MemberPosts: 160
Like?
Issue with PW Mini TT1 & Flex TT5 and Nikon SB-910
Nov 1, 2012

Hi folks,

I've got a problem I hope someone here can help me sort out.

I'm trying to trigger the Nikon SB-910 speedlight using the Pocket Wizard Flex TT5 & Mini TT1 on the Nikon D800.

What I notice is that when I use the flash in TTL mode the flash gets set to TTL FP independently of the flash sync. speed set on the camera, ie. whether is High-sync (Auto FP) speed or not. I can't set it to TTL BL when the flash is on the Flex TT5. If I place the flash on the camera, i.e. with no trigger attached I'm able to set it to TTL BL. I've checked the metering mode selected and even when I use matrix I'm not able to set the flash to TTL BL.

Is this a bug of the flash/camera/trigger? or am I missing something here and it's supposed to work this way?

The other issue I have is that when I place the flash off camera on the Flex TT5 and try to trigger the flash in TTL mode I can't seem to be able to change the ISO value displayed in the flash from the camera. If I change the aperture on the camera the aperture value in the flash does change but not the ISO. Am I missing something here? Or is it supposed to work this way?

I appreciate any suggestions/help/comments.

G.

Nikon D800
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
Post (hide subjects)Posted by
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow