X-pro1 auto iso in shutter priority

Started Oct 29, 2012 | Discussions thread
viking79
Forum ProPosts: 13,162Gear list
Like?
Re: X-pro1 auto iso in shutter priority
In reply to generationally, Oct 29, 2012

generationally wrote:

SG_HL wrote:

Please ignore what I just said. Apparently, the exposure compensation dial don't work when both aperture and shutter speed is manually selected. I thought auto-iso will adjust ISO accordingly but looks like I'm wrong.

But doesn't the auto-iso option still work in that case? So that it is only the EV-compensation capability that is not available?

Correct, which I consider a bug.  If Fuji is going to implement an Aperture Shutter Speed Priority Mode (AvTv) they need to let exposure compensation work with auto ISO enabled, as you aren't truly in M mode when auto ISO is enabled.

Eric

-- hide signature --

I never saw an ugly thing in my life: for let the form of an object
be what it may - light, shade, and perspective will always make it
beautiful. - John Constable (quote)
See my Blog at: http://www.erphotoreview.com/ (bi-weekly)
Flickr Photostream: http://www.flickr.com/photos/28177041@N03/ (updated daily)

 viking79's gear list:viking79's gear list
Sony Alpha 7R Samsung NX30 Samsung NX 30mm F2 Pancake Samsung NX 85mm F1.4 ED SSA Samsung NX 60mm F2.8 Macro ED OIS SSA +5 more
Reply   Reply with quote   Complain
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow