Microsoft UAA Bus Driver for High Definition Audio Error

Started Oct 22, 2012 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
CUSIN BRUCIE
Senior MemberPosts: 1,784Gear list
Like?
Microsoft UAA Bus Driver for High Definition Audio Error
Oct 22, 2012

My son's Motherboard recently died on him and had it replaced by a friend of a friend with an Asrock A785GM-LE MB. All was well until a few weeks ago his hard drive started to fail. I had backed up his system using Acronis 2012 Home and installed a new HD and restored from the back up. During the operation it asked for the Windows install disk which we didn't have at the time. After the restore finished everything worked fine except no sound. I checked Device Manager and saw two errors for the UAA Bus driver. We got the Windows and MB CD with the drivers but the drivers didn't help the problem. Yesterday I Googled  for the UAA drivers but every link that I found seemed to only give me different toolbar downloads. I even tried to find it on Microsoft's site but only found articles.  My last resort was going to do another restore but it recognized the system and backup drive both as C: and It won't let me format the C: drive to start over.

I would appreciate any help and advice so I can get his sound back.  By the way the MB has an onboard sound card.

Thank you

Bruce

-- hide signature --

My Daughter's Abstract Art/Photo Site, Please have a look: http://lipping.myexpose.com/gallery/

 CUSIN BRUCIE's gear list:CUSIN BRUCIE's gear list
Nikon D7100
ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow