PC File sharing over my own wireless network

Started Oct 17, 2012 | Discussions thread
Thomas Karlmann
Senior MemberPosts: 2,683Gear list
Like?
Re: Still not working.
In reply to Bob Collette, Oct 21, 2012

Bob Collette wrote:

You mentioned in your first post that you're not using passwords on either computer.  That may be your problem.  I believe that with Windows Home Premium (Vista & Win7), you have to use a password to share anything other than the Public folder.  Try creating a password on both machines and see if that does the trick.  If it does, you can setup both machines so that they don't prompt you for the password at bootup (automatically applies it).

There is an option to forego passwords -- just don't ask where where.  I affected this.  Before that password-defeating feature, I got an error message sooner.  Now, the User and a few otehr useless places are accessible, but not my actual data location -- which is just a DIR I created, and shared, as best I could.

-- hide signature --

Thom--

Reply   Reply with quote   Complain
Post (hide subjects)Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow