Can't upload/insert gallery images

Started Oct 18, 2012 | Discussions thread
Sunny Caribe
Regular MemberPosts: 490
Like?
Re: Can't upload/insert gallery images
In reply to ericN2, Oct 19, 2012

ericN2 wrote:

Perry Carmichael wrote:

Is this a problem now? I can't upload from different computers and different browsers nor can I insert a gallery image. When it does not work I am not allowed to remove posting. (Not working in Pentax compact forum.) Please advise & delete my 2 posts.

I really simply cannot understand WHY so many are posting on various Forums to say that since the "new look" was introduced they cannot upload pics to such as Galleries or even in a post...    I have had NO trouble at all in this respect and in fact just in this last few minutes I've chosen and uploaded three pics to my own Gallery..one from my regular Browser..Firefox..which is NOT the latest gizzmo version but a much earlier v10.0.2 which admirably suits me and allows ALL my favourite Add-ons etc to keep working..I've also uploaded a pic via IE which is again an earlier (v8 I think) which I never usually use anyway.. AND I've done it via a 'spare' Browser I keep on.. AVANT...  Not the least trouble with any of them..

-- hide signature --

/eric
Staffordshire, UK

What an utterly useless thing to say.  Why not be thankful you're not experiencing the difficulties that plague others or take the daring step of offering to help?  Henceforth when I vote something down, you'll at least know who and why.  And, I see, posting from web links is working again.

Reply   Reply with quote   Complain
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow