Nikon disrepair service messed up my autofocus twice

Started Oct 18, 2012 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
Joe Tam
Regular MemberPosts: 476Gear list
Like?
Nikon disrepair service messed up my autofocus twice
Oct 18, 2012

Hello

Nikon repair service has now messed up the autofocus on both my D700 and D3 cameras after sending in the cameras for repair.

I sent in a backup D700 4 months ago because the rear panel near the screen required replacing.  It came back a month or so later with back replaced but the white balance settings were all skewed to green(about +10-20 in Lightroom) so I sent it back.  I would take pictures in all settings and images would appear way too green.

They fixed the issue but then I noticed the autofocus would not lock on.  It would hover between slightly front focusing and then slightly back focusing.  And do this all the time.

I tested the camera with 5 lenses(14-24, 28-70, 70-200, 300, and the problem persisted.

I just back my D3 from repair and a week later the same thing that happened on the D700 is happening.  I have a D7000 and another D3 and they have no problems.  The only problems happened after Nikon touched the cameras.

And charged $480.

What could Nikon be doing and why is this happening?

Thanks.

 Joe Tam's gear list:Joe Tam's gear list
Nikon D4 Panasonic Lumix DMC-GX7 Panasonic Lumix DMC-GH4 Nikon D4s Panasonic Lumix G Vario 100-300mm F4-5.6 OIS +16 more
Nikon D3 Nikon D700 Nikon D7000
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow