Is My RODE External Mic Working on my FZ200?

Started Oct 17, 2012 | Questions thread
ForumParentFirstPreviousNextNext unread
Flat view
Buzz Lightyear
Regular MemberPosts: 345Gear list
Like?
Is My RODE External Mic Working on my FZ200?
Oct 17, 2012

I have the RODE Stereo VideoMic Pro and began using it yesterday.  However, I'm not sure it is working properly.  The FZ200 instruction manual says that when using an external mic, an icon looking like a microphone is supposed to appear on the camera display screen, but I see no mic-looking icon on my display screen when I plug the RODE into the external jack port and turn it on (yes, I have the 3.5mm to 2.5mm plug converter attached).  I tried comparing some identical video/sound shots with and without the external mic.  The sound seemed to me to be a little better with the RODE attached, but I'm not sure it was just my imagination.  Also, I found that with the RODE mic plugged into the external port, but the mic turned OFF -- sound appeared to be captured by the internal mic.  I guess this is the way it is supposed to work, but I would think that plugging an external mic into the jack should disable the internal mic.

If anyone else here uses a RODE external mic on a FZ200 . . . does your camera display the mic-loocking icon on the screen?  Does plugging it in to the external mic port disable the internal mic?

 Buzz Lightyear's gear list:Buzz Lightyear's gear list
Panasonic Lumix DMC-FZ200 Nikon D7100 Nikon AF-S Nikkor 70-200mm f/2.8G ED VR Nikon AF-S DX Nikkor 16-85mm f/3.5-5.6G ED VR Nikon AF Nikkor 50mm f/1.4D +1 more
ANSWER:
Panasonic Lumix DMC-FZ200
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
Post (hide subjects)Posted by
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow