No Audio with Video in ProShow Producer NEX-7..Help Please.

Started Oct 10, 2012 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
Vaughn T.Winfree
Veteran MemberPosts: 3,998Gear list
Like?
No Audio with Video in ProShow Producer NEX-7..Help Please.
Oct 10, 2012

Shooting video with the NEX-7..........

When I play the video files on my computer either using the Sony software or even Windows Media Player, everything is fine..... But when I install a video clip in ProShow Producer, I have video, but NO audio and the control tabs for audio are not active.....

I know this may be a stupid question, but am I to assume that the the AVCHD Video (.m2ts) file format is not compatible with ProShow  Producer? Do I have to convert it to another format?

Suggestions welcome.... Along with possible program for conversion....

I need to fix this issue rather fast to complete a video where I have mostly stills and some video footage.... Thanks for any assistance regarding this matter...

-- hide signature --

Vaughn T. Winfree
These are not the Droids you are looking for~~
'See what the camera see's. Let the lens interpret what can be. Capture a moment in time telling a story.'--Vaughn T. Winfree

 Vaughn T.Winfree's gear list:Vaughn T.Winfree's gear list
Canon PowerShot G11 Canon PowerShot S100 Sony E 18-55mm F3.5-5.6 OSS Sony E 50mm F1.8 OSS Sigma 19mm F2.8 EX DN
Sony Alpha NEX-7
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow