Defective 5D Mark 3 with Red noise in blacks and shadows?

Started Oct 8, 2012 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
ctpcheng
New MemberPosts: 4
Like?
Defective 5D Mark 3 with Red noise in blacks and shadows?
Oct 8, 2012

I recently noticed some red noise patches to appear in the shadows and blacks of ALL my photos. 
Below is a link of sample shot with the problem im referring to:
http://www.flickr.com/photos/ctpcheng/8068082339/in/photostream
Feel free to download the original or view it at the original size!

Heres one of the first images i took with the camera:
http://www.flickr.com/photos/ctpcheng/7941965494/in/photostream/
If you look at the shadows near the top center part of the picture, you can see that red noise and lots of vertical banding...
If you pixel peep at 1:1, you will notice the red noise i was referring to around his grey jacket and back pack. After noticing this problem, I've started seeing it EVERYWHERE on all my shots. I was shooting a birthday party in low light yesterday and the grey curtains were just plagued with this noise.
I sent a sample image to one of my professional friends who also uses the same camera and she said it might be a lens issue because she hasn't experience this before or has heard of this happening to anyone. Most of my shots have been done with the 35L lately so ill have to switch up my lens and run more tests...
So do i have a defective sensor? is this happening to everyone? suggestions?

Canon EOS 5D Mark III
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow