No Super Control Panel in SCN mode on OM-D

Started Oct 5, 2012 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
Bob_tracks
Regular MemberPosts: 220
Like?
No Super Control Panel in SCN mode on OM-D
Oct 5, 2012

I’m wondering if anyone has seen the same problem on their OM-D EM-5.  First some background.

I utilize most all modes, including sometimes SCN.  And when my wife borrows the camera, she utilizes SCN the most.   Both of us like having SCP show in the rear monitor.  In the Menu’s Custom/Disp/Control Settings, I have set all of the P/A/S/M modes, ART mode, and SCN mode to “Live SCP – On”.   And indeed, the SCP shows in the monitor when I’m in either  P/A/S/M or ART modes, but Not SCN mode.

I updated the firmware to 1.5, but no change.  I pulled the battery.  I have reset the camera to factory defaults.  But none of these have allowed SCP to show on the monitor when in SCN mode.

I currently have EVF auto switch set to “On” in all of these modes.  But turning it off makes no difference.   When I toggle the INFO button I get the different views, but SCP never shows when the mode is on SCN.

What’s odd about this, is that that the manual shows that SCP is an option for SCN mode.  And of course, the camera’s menu shows this choice, which I mentioned earlier.

So can anyone confirm if your camera has the same problem or not?   And if not, do you have any suggestions?

Thanks.

ForumParentFirstPreviousNextNext unread
Flat view
Post (hide subjects)Posted by
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow