Is my S230 a lemon?

Started Apr 11, 2003 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
Powershotfan
Regular MemberPosts: 193
Like?
Is my S230 a lemon?
Apr 11, 2003

Just got my S230 and tried the movie mode at 640x480, and the sound has a fluttering sound on it that is very annoying to me. I already posted on here, but now have a sample for people to listen to. Turn up the volume to high on your computer in a quiet room. Is this noise that I hear normal on the movie or is it a defective s230. Should I get a new camera replacement? I was using a lexar 256mb 12x card. I also took movies with a viking 256mb card, and for some reason the noise is not as loud, but still noticeable. Weird! I cut down the clip to 320x240 so it would be smaller to download, but the audio is exactly the same as the larger clip. Opinons appreciated.

http://members.aol.com/automan50/fluttering.avi

If this is normal (I hope not) is there any POST PROCESSING ways to cut this cyclical fluttering noise out of the video? I am using videodub, but don't know if it has any noise filtering.

Also wondering if certain compact flash cards are better for this movie mode (less noise) as I have found. I can't understand why one card would have less noise than another. This is strange.

ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow