Fill flash on my Pen seems to always fire "full" regardless

Started Oct 1, 2012 | Discussions thread
roberthd12
Regular MemberPosts: 291Gear list
Like?
Re: Fill flash on my Pen seems to always fire "full" regardless
In reply to Gregm61, Oct 1, 2012

Th6 anks.

I was taking pics of flowers and no matter if I dialed my E-520 down to 1/16 or my Pen to the same, the output seemed to be exactly the same as when I left Flash Compensation at "0." I kept all variables the same. Aperture priority at F4, two feet from flower.

When I took a self-portrait, the same results. Flash output the same regardless of compensation + or -.

I did another test indoors and found that the flash definitely powered down on a flash shot in my dark living room. So, this is a new learning. I can get -2 flash compensation on a darkened room shot...but -2 compensation outdoors had zero effect on flash output.

I was looking for just a "touch" of fill outdoors but could not get anything but full power. I also went to +2 compensation just to see if things changed, and the results were the same as if I was at "0." But there is definitely a difference when compensating indoors.

Really puzzled. Thanks.

-- hide signature --

Roberthd12

 roberthd12's gear list:roberthd12's gear list
Olympus XZ-1 Olympus PEN E-P2 Olympus PEN E-PL1 Olympus OM-D E-M5 Olympus M.Zuiko Digital 17mm 1:2.8 Pancake +4 more
Reply   Reply with quote   Complain
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow