VR stopped working; D7000/70-300

Started Sep 29, 2012 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
Werner Gansz
Contributing MemberPosts: 540
Like?
VR stopped working; D7000/70-300
Sep 29, 2012

I've had the 70-300 for about 3 yrs and used it for most of that time on the D90. VR has worked on the D7000 but last week it was obvious that it is not coming on.

Symptoms

1. At 300mm it is pretty obvious when it comes on, both in the viewfinder and by sound. It is not coming on.

2. The VR switch is "ON", the Normal/Active switch can be either position and it still doesn't come on.

3. The image review EXIF data page on the LCD says "VR-OFF" on images taken with the VR switch ON.

I've tried cleaning the contacts on both the camera and the lens. No luck.

Item 3 suggests to me that the lens is culprit since the camera thinks the switch is off when it is really on. It might even be the switch itself.

Questions please;

Is there any camera setting that I might have inadvertently changed that could cause the camera too ignore the VR function?

Is there a way to definitively determine whether it is the lens or the camera without either a second VR lens or a second camera? I would rather not sent both to Nikon repair if I can avoid it. The D90 is gone, along with the other VR lens I had.

Thank you for your help.

-- hide signature --
Nikon D7000 Nikon D90
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
Post (hide subjects)Posted by
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow