Fuji raw files, seem to be working for the most part in Lr 4.xx

Started Sep 25, 2012 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
ELLIOT P STERN
Contributing MemberPosts: 630Gear list
Like?
Fuji raw files, seem to be working for the most part in Lr 4.xx
Sep 25, 2012

I am not posting this to start a long discussion. Just to give a heads up on my own processing. Perhaps something happened with the 2.0 Fuji upgrade or with the New Adobe release candidate.

Just a quick note. I just re-visited Lightroom 4 with x pro 1 files and for the most part had no problem with the image processing. Not sure why. I did find one issue with red lettering on the side of a boat that had an edge cast of magenta. I switched that one to the jpeg file and it was fine. Processed about 12 images last evening and I have to admit I am more than satisfied with the results.

-- hide signature --

El

Gear. 2 Omd, all the lenses, Ep3, Ep2, Ep1 infrared, Fuji X100, Fuji x pro 1, all the Fuji lenses, Voigtlander 15,21,28,50,75,90,180. Nikon 55 macro, 200 macro and Zeiss 100mm macro, Induro Tripods and heads, etc. Ricoh GXR and modules including Leica M

 ELLIOT P STERN's gear list:ELLIOT P STERN's gear list
Fujifilm X-Pro1 Olympus OM-D E-M5
ForumParentFirstPreviousNextNext unread
Flat view
Post (hide subjects)Posted by
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow