FoCal microadjust on EF-100mm macro - strange results

Started Sep 19, 2012 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
syraz
New MemberPosts: 12
Like?
FoCal microadjust on EF-100mm macro - strange results
Sep 19, 2012

I have just started using Focal Pro 1.6 on a new 5D3 to microadjust a few lenses with varying degrees of success. At the recommended 50X focal length, all my lenses have shown that there is generally a need to dial in a ++ value of between 5 to 15. The trend is quite consistent and reassuring - and indicates that the 5D3 body is possibly back-focussing a bit, hence all my lenses need to be adjusted to compensate by front focussing a bit. (24-105, 135, 200, 50, 100macro)

The strange thing is that although the 100macro generally follows the trend at X50 and requires a +15 adjustment (the highest of all the above lenses), it is an entirely different story altgether at its minimum focus distance. To my mind, it would make more sense to calibrate the 100macro at its normal operating range rather than at an experimental X50 or X25. The strange thing is that at the mfd (say 8 inches) there is absolutely NO difference at all whether I dial in a value of -20, 0 or +20. That is to say the subject is in perfect focus whatever the value I enter.

This suggests to me that microadjust values are sort of like exponentially proportional to 'distance from subject' ?

But of course if I start to move away from the subject to say X10 or X20 or X50 then the values I dial into microadjust starts to make the anticipated difference again. Is that the how it is suppsed to be?

Canon EOS 5D Mark III Fujifilm X10 Fujifilm X20 Leica X2 Pentax X-5
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow