xp1 firmware update issue on lens firmware

Started Sep 18, 2012 | Discussions thread
PLLOVE
Junior MemberPosts: 25
Like?
Re: xp1 firmware update issue on lens firmware
In reply to maxparadisi, Sep 18, 2012

You need to update your lens to the v2.0

maxparadisi wrote:

Hi guys, I've just updated the firmware of my xp1 to the last 2.0 release. But I noticed that, when I switch the camera on, the display says me I need to update the lens firmware too. Well actually I checked both my 35f1.4 and 18f2 firmwares and they both say they have 1.0(so it is the very last one reported on the fujifilm website support page), but how come this warning message appear as soon as I switch my camera on? Any ideas??? Thanks for support. BTW then both lenses seem to respond without problem but that message bother me just a little bit.

Reply   Reply with quote   Complain
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow