A bug for high ISO images in SPP 5.3?

Started Sep 17, 2012 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
PrebenR
Senior MemberPosts: 2,699
Like?
A bug for high ISO images in SPP 5.3?
Sep 17, 2012

I don't use the RAW+JPG in the DP2 Merrill. But I happen to have RAW+JPG on when I took a ISO 6400 test image. To my great surprise, the JPG out of the camera is far better than what I can make with minimum NR in SPP 5.3.2 (it was the same in 5.3.1)

This image is the OOC JPG. I have opened it in Aftershot and converted it to monochrome.

This is what I get with the RAW from SPP with NR to minimum.

I don't understand why SPP needs to blur the image so much. I'd rather take the banding noise in the above high ISO image than this muddy image.

And no, it is not related to the removal of banding in 5.3.1. as I saw the same blurry images from some early ISo 6400 test shots. I don't have OOC JPG to compare though.

Please Sigma give us the ability to reduce the NR as much as we like in a future SPP release. Especially for high ISO. It can't be right that OOC JPG should be better than RAW...

-- hide signature --

AF takes away the Zen in photography

Sigma DP2 Merrill
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow