"Movie file error. Cannot play back" SOLVED!!! A580 A55 etc.

Started Sep 1, 2012 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
JohnKemp
New MemberPosts: 2
Like?
"Movie file error. Cannot play back" SOLVED!!! A580 A55 etc.
Sep 1, 2012

I have had this problem with my new A580. I DO NOT BELIEVE THIS TO BE A FAULT. POOR SOFTWARE DESIGN - YES - BUT EASILY WORKED AROUND! By default, the camera replays the last video recorded. Press the playback button then the AF button and it plays OK. IF YOU PRESS THE PLAYBACK BUTTON AND THEN THE RHS 4-WAY BUTTON THE SOFTWARE SEARCHES FOR THE NEXT - AS YET UNRECORDED - VIDEO AND YOU GET THE ERROR MESSAGE. If you then press the LHS ("back") button, you are back on course and it plays. If you switch off the camera before pressing the LHS button, it remembers the non-existent video you were trying to play, and you forever get the error message - until you press the back button, which clears it! Easy when you know how - but took some finding! I have only experience of the A580 but I suspect this annoying little problem is the same one that others have encountered with Sony's other models that incorporate video.

There may of course be genuine problems that generate this error message, but investigate my suggestion first! Best of luck to you all!

Sony SLT-A55 Sony SLT-A58
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow