problems with my EVF...any suggestions?

Started Jul 20, 2012 | Discussions thread
Shop cameras & lenses ▾
Felipe Rodríguez
Felipe Rodríguez Veteran Member • Posts: 3,015
Re: problems with my EVF...any suggestions?

Hi Jose

Many thanks for your reply! I can also see half of the screen or so... The problem is that the warranty is expired... Any guess about how much would the repair be?

Jose V. Sumaquial, MD wrote:

It sounds to me like the shutter Keith had spoken of is not deploying. I had a problem with my X100 where it would partially deploy. You could see half of the screen in the viewfinder, looking at it from the front of the camera.

I sent it back to Fuji and they fixed it for me.

-- hide signature --

Joe
---------------------------------------------------------------------
http://docjoe.smugmug.com

-- hide signature --

http://www.felipe-rodriguez.com

Bokeh

Dadme un mundo sin contornos,
Un espacio feliz que ignore los perfiles.
Concededme, sí, la dicha redonda
De flotar sin conciencia en el fondo
Desenfocado de mis fotografías.

Give me a world with no edges,
A happy space knowing nothing about outlines.
Grant me, please, the round joy
Of thoughtlessly floating on the blurred
Background of my photographs.

 Felipe Rodríguez's gear list:Felipe Rodríguez's gear list
Fujifilm FinePix X100 Nikon D4 Nikon D810 Nikon AF-S Nikkor 50mm f/1.4G Nikon AF Nikkor 135mm f/2D DC +13 more
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow