P7100 still can't do AEB with timer

Started Aug 24, 2011 | Discussions thread
four under
Regular MemberPosts: 227Gear list
Like?
Re: P7100 still can't do AEB with timer
In reply to Sundance2010, Aug 25, 2012

Press the rear control dial to the left ( timer icon). This brings up the self timer menu, you enable the remote from there. Second icon from the top.

Brian

 four under's gear list:four under's gear list
Nikon Coolpix P7100 Canon PowerShot SX240 HS Canon PowerShot SX50 HS Nikon D5000 Panasonic Lumix DMC-G3 +4 more
Reply   Reply with quote   Complain
Post (hide subjects)Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow