RX100 Hand-held Twilight Under-exposes

Started Aug 21, 2012 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
dalemccl
Regular MemberPosts: 368
Like?
RX100 Hand-held Twilight Under-exposes
Aug 21, 2012

With my RX100 I have found that if I shoot the same low-light scene in P mode, and then again in HHT, P mode will expose properly but HHT under-exposes.

For example, in one scene in a small indoor room with a low-to-moderate level of ceiling lighting, the P mode exposure looks good. It chose 1/30, f4.9, ISO 3200. (the f4.9 f is because I zoomed in). ISO was set to "Auto" with a max of 3200. Exposure comp was zero.

With no changes other than moving the mode dial to "Scene" and selecting HHT, the image is underexposed. It chose 1/15, f4.9, ISO 800. Compared to P mode, it chose 1 stop more exposure from the shutter, but 2 stops less from the ISO.

Not only is the HHT image under-exposed, but the 1/15 shutter speed pretty much guarantees blur from camera shake. HHT seems to have a bias toward lower ISO, slower shutter, and under-exposure. Unless I am missing a setting somewhere, I am finding HHT unusable with the RX100 (despite its many other virtues). If I recall correctly, HHT was useful on my HX100V and HX5V.

Anyone have thoughts or suggestions?

Sony Cyber-shot DSC-HX100V Sony Cyber-shot DSC-HX5 Sony RX100
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow