Fuji x-pro 1 focus issues (not parallex)

Started Aug 19, 2012 | Discussions thread
Shop cameras & lenses ▾
ForumParentFirstPrevious
Flat view
neil74 Regular Member • Posts: 365
Fuji x-pro 1 focus issues (not parallex)

I picked up an xp1 and 35mm this week and am seeing issues with focus. Yesterday I took some pictures of my daughter to tes it and of the 30 I took 8 or 9 were out of focus.

I did shoot wide open and I always do with any camera use centre point only on the eye of the subject. I also do focus recompose. The camera was in EVF mode and the focus point set to the smallest size, as I have an X100 and have learned to trust the evf more than the OVF (even if the corrected af frame is a useful feature). Also when firing off some shots around the house I sensed that the camera was being fooled by higher contrast items elsewhere in the frame but I need to test this further.

I know that with focus recompose and wide open that I am liable to see the odd oof image as the plain shifts but this does not feel right. I am unsure if this could be a quirk of the camera and I seem to remember seeing something about the shutter button refocusing again on the full press but cannot find it on google again. Of course I could just have a faulty body, lens or both. The one problem I was not expecting with contrast detect AF was inaccurate focus, slow yes but I expected it to be accurate.

Anybody seen anything like this on their XP1?

Fujifilm FinePix X100
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPrevious
Flat view
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow