Dell U2711 and Spyder4Pro calibration, question on gradients

Started Aug 15, 2012 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
MiTaka
Regular MemberPosts: 353
Like?
Dell U2711 and Spyder4Pro calibration, question on gradients
Aug 15, 2012

Hi, I have some problems calibrating dell u2711 using Spyder4Pro. Everything is fine, colors seem fine only issue is gray gradients. They are not smooth, and have some color tints. Also highlights near 248 248 248 have a blue tint. This is using the Spyder 4Pro Software, RGB sliders (100/96/96), 120 cd/m2, 6500K.

When using the canned dell profile and preset monitor modes, gradients look much better, unfortunately color temperature is way off.

I have decided to try Agryll and dispcalgui. The result is better, but still the gradient shows some banding and color tints.

I have used Agryll 1.4, dispcalgui 1.09, and have uploaded spyder colorimeter correction from spyder software. Again calibrated to 6500K, 120cd/m2, tried with both Black point correction, and Black point compensation on/off.

I know that calibration will always cause some banding in gradients, but I have hoped for better results. Graphic card is nvidia gts250, dual link dvi cable. Here is the profile I am currently using from dispcal/agryll - http://www.di-sign.org/temp/U2711_120cdm_6500K_2.2_HQ_3xCurve_MTX.icm
What am I doing wrong?
Thanks in advance for any advice.
--
Dimitar Ivanov

ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow