7D freezing after firmware version 2.0 update?

Started Aug 8, 2012 | Discussions thread
bigdaddave
Contributing MemberPosts: 965
Like?
Re: BigdadDave fixed it. Mirror Lockup was on.
In reply to usedtobedontrustme, Aug 15, 2012

You're welcome, it was an easy one for once

usedtobedontrustme wrote:

I thought I had turned on the option to use mirror lockup rather than turned it on permanently. It has been so long since I used it that I forgot how to and after downloading 2.0 I saw it was disabled and I mindlessly enabled it.

Thanks to BigdadDave for the solution. Thanks to everyone else that gave this some thought. Thanks to everyone who didn't assume that I would'nt have done anything stupid. Thanks for allowing me to get away with two negatives in the previous sentence.

Good luck to everyone with the real lock-up problem. I hope that problem is solved real soon.

-- hide signature --

Some of my pics are in my DPReview Gallery

dt

Reply   Reply with quote   Complain
Post (hide subjects)Posted by
FWIWNew
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow