DSL connectivity

Started Aug 14, 2012 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
mstecker
Contributing MemberPosts: 563
Like?
DSL connectivity
Aug 14, 2012

I use AT&T DSL to connect to the internet and have had intermittent problems connecting for several months with two separate modems on a Windows 7 desk top computer. I also have a similar problem with a second Windows XP computer hard-wired to the modem/router via an ethernet cable. My old DSL-modem is a Speedstream 5100 I got from AT&T seven years ago. My new wireless modem-router combo is a TP-Link TD-W8960N (only2 months old with no technical support). When I type in the username and password, I get a message that I am connected to the internet (with both modems), but usually I can not get a web page ("server not found"). If I reboot the computer and modem it sometimes helps, but not always. Also, if I check my email with Thunderbird it sometimes allows me to get on the internet. I had the AT&T repairman out to the house and he said that the DSL signal to the modem was OK, yet he could not get on the internet with either the modem or the modem-router combo. After the repairman left I checked my email usinf the Speedstream 5100 and I was able to get on the internet. Can anyone diagnose the problem? AT&T says I probably have two defective modems, yet I often can get them to work by resetting the set-up and/or checking my email. Often I get a message that it is dialing to connect, yet it never does connect.
--
Mike
http://mstecker.com

ForumParentFirstPreviousNextNext unread
Flat view
Post (hide subjects)Posted by
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow