Problem with 7D v. 2.0 and EOS Utility 2.11.4

Started Aug 8, 2012 | Discussions thread
katman68
Regular MemberPosts: 480
Like?
Re: Problem with 7D v. 2.0 and EOS Utility 2.11.4
In reply to Danga, Aug 9, 2012

Danga wrote:

EOS Utility 2.11.4 is the latest version (released 7/19/12).

My apologies, I was thinking of the DPP .4 not being the newest(i believe .31 is). My Mac OS 10.5 has me stuck with so many older versions until I upgrade to OS 10.7...or wait until Canon has all their software OS 10.8 compatible

Reply   Reply with quote   Complain
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow