HS30EXR Exposure Question

Started Aug 7, 2012 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
sgitlin
Junior MemberPosts: 40
Like?
HS30EXR Exposure Question
Aug 7, 2012

I just got a new HS30EXR and took it to a local wildlife reserve to try it out. I was kind of disappointed in the exposure of several of the shots. Some were blown out, and some were underexposed. I took pictures using several different exposure modes. I have an old S200EXR that gave me fairly consistent shots while using EXR Auto mode most of the time.

When I got home, I tried an experiment. With the camera on a tripod, focused on a fixed point, I tried the same shot using Program AE, EXR Auto, and Auto modes. For all pictures, the camera chose an aperture of 3.2, but the shutter speeds varied significantly as follows :
Program AE - 100
EXR Auto - 160
Auto - 320

For Program AE mode, exposure was set at MULTI. For the other 2 modes it looks like the camera chooses the value.

Is there any reason why the shutter speeds should vary so much in these 3 different modes?

Thanks in advance for any help.

Stew

Fujifilm FinePix HS30EXR FujiFilm FinePix S200EXR (FinePix S205EXR)
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow