X100 banding

Started Aug 3, 2012 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
asmd
Forum MemberPosts: 88
Like?
X100 banding
Aug 3, 2012

Hi chaps...

I'ev had my x100 for just over 1 month now. Got it form Amazon. Initially it was all just peachy. I was revelling in the IQ, especially high ISO, low light shots. I use it more as a p&s replacement more than anything else. Perfectly small and competent. I never found the focus or anything else to be a bother.

Click on image above to enlarge to see what im on about.

Thing is, i just noitced banding in the shadow areas as i was looking at a iso3200.. i then looked back at my other past images and found that it was evident in

shadow areas of all the pics of high iso images in varying degrees. (iso 3200). i dont use 6400.

I called Amazon to get a replacement but Amazon informed me that it was just over a month and i have to take it up with Fuji under warranty. I also find out that they dropped the price $200. Felt real gypped right then.

Ive attached a cropped image exhibiting the banding. It is absolutely unacceptable.

Ive searched but there is no definitive answer here on the forum as to the solution. Whats causing it? And whats the fix?

Any and all help would be much appreciated, i want to get a handle on this thing before calling Fuji service.

Regards,
asmd.

-- hide signature --

you have but one life to live... barring the remote possibility that you may come back in the next life as a sparrow.. which would actually be fortunate,... live it well. - asmd.

Fujifilm FinePix X100
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
Post (hide subjects)Posted by
(unknown member)
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow